Ошибка при вызове метода контекста

При попытке распечатать накладную выдает Ошибка при вызове метода контекста

Я
   ZarazaMD Ошибка при вызове метода контекста (ПроверитьВывод) {Документ.РасхНалоговаяНакладная.Форма.ФормаДокумента.Форма(3444)}: Ошибка при вызове метода контекста (ПроверитьВывод)     Если Таб.ПроверитьВывод(ТабЗнач.ВыгрузитьКолонку("Секция")) Тогда по причине: в конфигураторе дает ссылку на процедуру Процедура ПроверкаСтрок (Таб,ТабЗнач, МассивНевыведенныхСтрок)          Если Таб.ПроверитьВывод(ТабЗнач.ВыгрузитьКолонку("Секция")) Тогда         Возврат ;     Иначе         к = ТабЗнач.Количество();         Пока к >1 Цикл             СтрокаТаб = ТабЗнач  ;             Если СтрокаТаб.ВидСекцие="Пустая" Тогда                   ТабЗнач.Удалить(к-1);                 Если Таб.ПроверитьВывод(ТабЗнач.ВыгрузитьКолонку("Секция")) Тогда                     Прервать;                 КонецЕсли;               Иначе                 Если СтрокаТаб.ВидСекцие="Строка" Тогда                     СтрокаМассива = Новый Структура("Секция,ВидСекцие");                     ЗаполнитьЗначенияСвойств(СтрокаМассива, СтрокаТаб);                     МассивНевыведенныхСтрок.Добавить(СтрокаМассива);                     ТабЗнач.Удалить(к-1);                                          Если Таб.ПроверитьВывод(ТабЗнач.ВыгрузитьКолонку("Секция")) Тогда                         Прервать;                     КонецЕсли;                     КонецЕсли;             КонецЕсли;             к=к-1;         КонецЦикла;     КонецЕсли;      КонецПроцедуры// ПроверкаСтрок() При формировании отчета по НДС дает то же самое =( Помогите пожалуйста — завтра последний срок сдачи отчетности. Если нужны еще какие-то данные — я напишу. 
     Андрюха

>> Если нужны еще какие-то данные — я напишу.
Фотку

   Maxus43 {Документ.РасхНалоговаяНакладная.Форма.ФормаДокумента.Форма(3444)}: Ошибка при вызове метода контекста (ПроверитьВывод)     Если Таб.ПроверитьВывод(ТабЗнач.ВыгрузитьКолонку("Секция")) Тогда по причине:
а дальше то что? причина какая?    Галахад

Принтер не установлен?

   Starhan

Нет принтера по умолчание

   hhhh

(0) забейте пока на это. Сдайте отчетность, а уже потом расходную накладную распечатаете.

   cw014

(2) Это и есть причина )))))

   hhhh

чего-то я не догоняю.

Ошибки в 1С, связанные с контекстным методом

Почему процедура ПроверкаСтрок(), а проверяем колонку?

Попробуйте новый бесплатный сервис для быстрого анализа кода типовых конфигураций 1c-api.com

ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.

Ошибка при выводе Торг-12

Библиотека стандартных подсистем. Версия 2.1.2.34 . Информация об ошибках

 
  Код ошибки: 10123677  
  Дата публикации: 27 февраля 2013 г.  
  Описание: В процессе обмена выдается ошибка разбора XML-файла:
"Ошибка при загрузке данных: {Обработка.КонвертацияОбъектовИнформационныхБаз.МодульОбъекта(12774)}: Ошибка при вызове метода контекста (Прочитать): Ошибка разбора XML: —
Фатальная ошибка:
Extra content at the end of the document"
 
  Способ обхода: В модуле обработки ТранспортСообщенийОбменаFILE в функции ВыполнитьКопированиеФайла перед вызовом метода КопироватьФайл вставить код:
УдалитьФайлы(ИмяФайлаПриемника);
 
  Причина возникновения: Ошибка платформы.  
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10123215  
  Дата публикации: 27 февраля 2013 г.  
  Описание: При первом запуске подчиненного РИБ-узла, который позволял работу с пустым списком пользователей, после обновления на конфигурацию с БСП 2.1.3, может возникать ошибка, связанная с недостатком прав для выполнения обменов данными:
Из главного узла не загружены изменения справочника "Идентификаторы объектов метаданных"

Произошла ошибка:
"Нет прав на выполнение обменов данными.".
 
  Способ обхода: В Конфигураторе создать пользователя Администратор с ролями Администратор системы и Полные права.  
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10123121  
  Дата публикации: 21 февраля 2013 г.  
  Описание: При выполнении обработчиков обновления на 2.1.3 при некоторых условиях может появляться ошибка "Ошибка при выполнении файловой операции"
"УправлениеПечатью.ПреобразоватьДвоичныеДанныеПользовательскихМакетовMXLВТабличныеДокументы()"
произошла ошибка:
"{ОбщийМодуль.УправлениеПечатью.Модуль(281)}: Ошибка при вызове метода контекста (Прочитать)
ТабличныйДокумент.Прочитать(ИмяВременногоФайла);
по причине:
Ошибка при выполнении файловой операции ".
 
  Способ исправления: Заменить код процедуры ПреобразоватьДвоичныеДанныеПользовательскихМакетовMXLВТабличныеДокументы в общем модуле УправлениеПечатью на нижеследующий:
Процедура ПреобразоватьДвоичныеДанныеПользовательскихМакетовMXLВТабличныеДокументы() Экспорт

ТекстЗапроса =
"ВЫБРАТЬ
| ПользовательскиеМакетыПечати.ИмяМакета,
| ПользовательскиеМакетыПечати.Объект,
| ПользовательскиеМакетыПечати.Макет,
| ПользовательскиеМакетыПечати.Использование
|ИЗ
| РегистрСведений.ПользовательскиеМакетыПечати КАК ПользовательскиеМакетыПечати";

Запрос = Новый Запрос(ТекстЗапроса);
ВыборкаМакетов = Запрос.Выполнить().Выбрать();

Пока ВыборкаМакетов.Следующий() Цикл
Если Лев(ВыборкаМакетов.ИмяМакета, 6) = "ПФ_MXL" Тогда
ИмяВременногоФайла = ПолучитьИмяВременногоФайла();

ДвоичныеДанныеМакета = ВыборкаМакетов.Макет.Получить();
Если ТипЗнч(ДвоичныеДанныеМакета) <> Тип("ДвоичныеДанные") Тогда
Продолжить;
КонецЕсли;

ДвоичныеДанныеМакета.Записать(ИмяВременногоФайла);

ТабличныйДокументПрочитан = Истина;
ТабличныйДокумент = Новый ТабличныйДокумент;
Попытка
ТабличныйДокумент.Прочитать(ИмяВременногоФайла);
Исключение
ТабличныйДокументПрочитан = Ложь; // файл оказался не табличным документом, удаляем.
КонецПопытки;

Запись = РегистрыСведений.ПользовательскиеМакетыПечати.СоздатьМенеджерЗаписи();
ЗаполнитьЗначенияСвойств(Запись, ВыборкаМакетов, , "Макет");

Если ТабличныйДокументПрочитан Тогда
Запись.Макет = Новый ХранилищеЗначения(ТабличныйДокумент, Новый СжатиеДанных(9));
Запись.Записать();
Иначе
Запись.Удалить();
КонецЕсли;
КонецЕсли;
КонецЦикла;

КонецПроцедуры

 
  Причина возникновения: В веб-клиенте пользователю предлагается загрузить отредактированный файл макета, при этом, пользователь может указать произвольный файл, который может не являться табличным документом.  
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10123523  
  Дата публикации: 21 февраля 2013 г.  
  Описание: Под ограниченными правами в клиент-серверном режиме при наличии у пользователя роли ДобавлениеИзменениеОбщейБазовойНСИ не запускается клиент.  
  Способ исправления: В общем модуле РаботаСБанками в начале функции КлассификаторОбновляетсяПоРасписанию добавить строку:
УстановитьПривилегированныйРежим(Истина);
 
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10123832  
  Дата публикации: 27 февраля 2013 г.  
  Описание: При запуске в режиме 1С:Предприятие после обновления происходит аварийное завершение.
В журнале записывается сообщение:
При вызове обработчика обновления:
"ИнформационныйЦентрСлужебный.СформироватьСловарьПолныхПутейКФормам()"
произошла ошибка:
"{ОбщийМодуль.ИнформационныйЦентрСлужебный.Модуль(461)}: Поле объекта не обнаружено (Формы)
ФормыКлассаМетаданных = КлассМетаданных.Получить(ИтерацияЭлементов).Формы;".
Класс метаданных при этом — ВнешниеИсточникиДанных.
 
  Способ исправления: Удалить из процедуры СформироватьСловарьПолныхПутейКФормам общего модуля ИнформационныйЦентрСлужебный строку:
ДобавитьФормыВСправочник("ВнешниеИсточникиДанных");
 
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10123451  
  Дата публикации: 21 февраля 2013 г.  
  Описание: Под ограниченными правами в клиент-серверном режиме при наличии у пользователя роли ДобавлениеИзменениеБазовойНСИ не запускается клиент.  
  Способ исправления: В общем модуле РаботаСКурсамиВалют в начале функции КурсыЗагружаютсяПоРасписанию добавить строку:
УстановитьПривилегированныйРежим(Истина);
 
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10122318  
  Дата публикации: 21 февраля 2013 г.  
  Описание: В производственном календаре «Российская Федерация» день 31 декабря 2013 года отмечен как рабочий, а не как предпраздничный.  
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10122884  
  Дата публикации: 21 февраля 2013 г.  
  Описание: При запуске нового образа подчиненного узла РИБ с пустым списком пользователей возникает ошибка:
{ОбщийМодуль.ПользователиСлужебныйПовтИсп.Модуль(30)}: Ошибка обновления информационной базы.
Не заполнен параметр работы пользователей:
"Недоступные роли".
 
  Способ обхода: В конфигураторе создать пользователя Администратор с ролями ПолныеПрава и АдминистраторСистемы.  
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10122682  
  Дата публикации: 14 февраля 2013 г.  
  Описание: При выполнении регламентого задания вручную может возникнуть ошибка "Не найден сеанс, выполняющий процедуру регламентного задания." в случае, если в процедуре регламентного задания было вызвано исключение без закрытия транзакции. Реальная ошибка теряется.  
  Способ воспроизведения: Создать и выполнить вручную фиктивный обработчик регламентного задания с кодом:
НачатьТранзакцию();
ВызватьИсключение "!";
 
  Способ исправления: Чтобы компенсировать ошибки в выполняемых процедурах, влияющие на подсистему РегламентныеЗадания,
нужно в модуле РегламентныеЗаданияСлужебный (или РегламентныеЗаданияСервер)
в процедуру ВыполнитьРегламентноеЗадание после строк:
Попытка

Выполнить("" + ИмяМетода + "(" + СтрокаПараметров + ");");

Исключение

КонецПопытки;
вставить строки:
Пока ТранзакцияАктивна() Цикл
ОтменитьТранзакцию();
КонецЦикла;
 
  Исправлено в релизе: 2.1.3  
 
  Код ошибки: 10090855  
  Дата публикации: 1 ноября 2011 г.  
  Описание: При обмене через внешнее соединение (прямое подключение к базе-корреспонденту) может возникать ошибка:
"{ОбщийМодуль.ОбменДаннымиСервер.Модуль(818)}: Ошибка при вызове метода контекста (ВыполнитьВыгрузкуДанных)
ОбработкаОбменаДаннымиВнешнееСоединение.ВыполнитьВыгрузкуДанных(ОбработкаДляЗагрузкиДанных);
по причине:
Неизвестная ошибка"
 
  Способ обхода: Настроить обмен данными через любой другой доступный вид транспорта, например, через сетевой каталог или FTP.
Выполнить несколько итераций обмена на стороне первой базы и второй базы.
Переключить обмен данными обратно, на обмен через внешнее соединение.
 
  Причина возникновения: Нехватка ресурсов системы при выгрузке документов с большими табличными частями (более 20 000 строк).  
 
  Код ошибки: 20007146  
  Дата публикации: 10 августа 2012 г.  
  Описание: В подсистеме "Работа с файлами" при открытии карточки файла с помощью клавиши F2 может возникать ошибка "Неверный формат хранилища данных" в режиме "клиент-сервер" ("толстый" клиент, Управляемое приложение).  
 
  Код ошибки: 10080974  
  Дата публикации: 13 мая 2011 г.  
  Описание: При обмене данными в момент загрузки данных документы, введенные на основании, могут не проводиться.
Например, если в базе-источнике ввели два документа Д1, Д2, при этом Д1 является основанием для Д2, то при загрузке данных в базе-приемнике документ Д2 может оказаться непроведенным.
 
  Способ исправления: Использовать правильный хронологический порядок ввода документов: дата документа-основания должна быть раньше даты документа, вводимого на основании.  
  Способ обхода: Использовать помощник интерактивного обмена данными. В помощнике самостоятельно управлять порядком загрузки документов по типам.  
 
  Код ошибки: 10071121  
  Дата публикации: 1 марта 2011 г.  
  Описание: В подсистеме Управление доступом, при использовании
а) шаблона ограничения доступа #ПоНаборамЗначений, возможно изменить доступный объект на недоступный;
б) при использовании ограничения по реквизиту табличной части в шаблонах #ПоЗначениямРасширенный и #ПоЗначениямИНаборамРасширенный, результат проверки нового значения реквизита — всегда разрешено.
Необходимо иметь в виду эту особенность поведения при разработке ограничений доступа.
 
  Причина возникновения: Особенность поведения платформы, начиная с версии 8.2.12
Для реквизитов шапки выполняется проверка ограничения изменения и для старых, и для новых значений.
Для реквизитов табличных частей выполняется проверка ограничения изменения только для старых значений.
 
 

В данной транзакции уже были ошибки, Константы, хелп… !!

Я
   nodrama Доброго времени суток.. есть база УПП 56 релиз. типовая.Контрагентов около 400. Пытаюсь создать нового контрагента. Появляется ошибка

В данной транзакции уже были ошибки. Жмем подробно, видим
"Ошибка при вызове метода контекста (Получить)         Возврат Константы.Получить();" ТиС — не помогло Выгрузка-загрузка ИБ — не помогло Ребут сервера+sql — не помогло Перенумерация контрагентов (не знаю зачем) — не помогло.
__
Открываю журнал регистрации что бы посмотреть что же там.

И вижу такую строчку
http://i6.pixs.ru/storage/3/0/6/Bezimyanni_1596871_13695306.jpg
 
     nodrama

вот ссылка новая на картинку.. что то нельзя отредактировать сообщения

http://pixs.ru/showimage/Bezimyanni_1596871_13695306.jpg

   BuHu

(0) а в ИмяПараметраВР что ? может нет такой константы?

   nodrama

(2) то есть, пол года было)) а в 56 релизе новом нет? у нас типовая УПП..
сейчас отладчиком гляну.

   BuHu

(3) странно что ты не с этого начал.

   nodrama

Поставил точку останова на начало кода "При записи".. прошелся. Код закончился (процедура закончилась). то есть в этот момент он должен был мне закрыть и записать контрагента. все отладка закончелась уже. и в этот момент он мне выдал эту ошибку.

   BuHu

(3) это началось после обновления?

   nodrama

(6) нет это началось в 55 релизе, я решил обновить на 56. ну малоли как бывает. толку 0

   BuHu

(5) у тебя же есть название модуля , номер строки , поставь точку останова там где вылазит ошибка

   BuHu

(5) здается мне , что кто то что в подписке дописал

   nodrama да такая строчка одна на всю конфу Это общий модуль РаботаСОбщимиПеременнымиПовтИсп Значения ИмяПараметраВР в моем случаи "ДУБЛИРОВАТЬСООБЩЕНИЯВЖУРНАЛРЕГИСТРАЦИИ"тип строка.

 
 

   Рэйв

(0)Такую фигню обычно пишет когда внутри транзакции пытаются втюхать попытку и она выпадает в исключение. Естественно

   nodrama Вот строчка.
Возврат Константы.Получить();" После нее сразу вылетает эта ошибка Но. ИмяПараметраВР, есть я написал его выше    BuHu

(12) с упп не работал , там есть такая константа?

   nodrama

(13) в конфе в Константах .. нет… но я смотрел 55 релиз 54 релиз и тд. там этот код не изменен. то есть он был всегда. и все работало.

   BuHu

(14) конфигурация на поддержке без возможности изменения ?

   nodrama

Да полностью типовая. на поддержке. но могу и снять 😉

   BuHu

(14)дело не в коде функции которая получает значение константы , а в коде который вызывает эту функцию и передает такой ей параметр

   nodrama

(17) Ну и как это поймать? Перед Записью, При записи и тд. Не поподают в тот модуль.

   BuHu

(18) и на форме и в модуле объекта? а после записи? подписки на события есть? сопутствующие события происходят , типа создания договора или еще чего ?

   nodrama

(19) да создание договора контра происходит. щас там порою еще

   sergey198

(0) если база на поддержке и ты ее недавно обновил, может кэш у тебя?

   sergey198

(21) или старая платформа?

   nodrama

разобрался.

Акт передачи прав для 1С:Бухгалтерия 8 ( Платформа 8.2 )

проблема была в Договорах контрагентов.. при попытки создать и записать новый выдавалась ошибка. Код не уникальный
Мы с помощью правил переноса с ИТС, с 1с77 на упп. перенесли контров+договоры. видимо кривова-то. перенумеровал договоры. 😉

Вот конечно 1с ники намутили.. почему нельзя было сразу написать ошибку. что Код в договорах не уникальный.))

В общем из за того что договор контрагента не создавался. Контрагент так же не записывался

Наведи порядок в своей работе используя конфигурацию 1C "Управление IT-отделом 8"

ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.

Ошибка при вызове метода контекста (Подключиться)

Я
   DenSpb

Комплексная автоматизация 8.2 — перестали отправляться электронные письма. Проверил настройки учетной записи на рабочем компьютере — выдало сообщение: "Ошибка при вызове метода контекста (Подключиться)". Попробовал проверить настройки на домашнем компе — все Ок. Что сделал админ — пока не знаю. Какие могут быть способы решения проблемы?

 
 

   sergey198

ошибку то сюда скопируй..

   YFedor

(0) Проверь каким-нибудь pop3 чекером соединение — узнаешь где ошибка.

   DenSpb

(1) — Ошибка при вызове метода контекста (Подключиться)
Именно это и выдает.

   shuhard (0) — пуля в коленку — болт в череп — пивасик и крекеры    DenSpb

(4) вряд ли от них письма станут отправляться

   shuhard

(5) ты ни чего не смыслишь в работе админов

   DenSpb

(2) ошибка при: ИнтернетПочта.Подключиться(Профиль);

   sergey198

(5) может у тебя тоже через яндекс отправляется? а то тут у многих проблема с этим…

   DenSpb

(8) через яндекс. Но вот суть в том, что с рабочего компа не проходит проверку, а с домашнего проходит.

   DenSpb

(8) а у кого еще проблемы?

 
 

   shuhard

(9) ни о чем
достаточно отключить сервер 1С от интернета или хотя бы 25 порт заблокировать

   DenSpb

(11) — инернет точно есть

   banco

так яндекс перешел на SSL и рассылку всем отправляла чтоб меняли настройки

   DenSpb

(13) можно письмо сюда?

   banco Яндекс.Почта
Здравствуйте!

Вы получили это письмо, потому что используете для работы с Яндекс.Почтой мобильное приложение или почтовую программу для компьютера.

Завтра, 16 сентября, Яндекс.Почта перейдёт на протокол SSL, что сделает её ещё более безопасной. Чтобы и дальше работать с письмами через программу для ПК или мобильное приложение, Вам нужно изменить их настройки. Мы подготовили для Вас подробную инструкцию, как это сделать. Выберите программу, которую Вы используете.?

Microsoft Outlook Outlook Express Mozilla Thunderbird The Bat Opera Mail Apple Mail iOS

Android

Windows Phone О настройке других почтовых программ можно узнать здесь.

Команда Яндекс.Почты    DenSpb

(15) получается, что stunnel надо устанавливать?

   banco

(16) не знаю что это такое.
у тебя какая платформа? поддержка SSL появился в 8.3

   DenSpb

Платофрма 8.3.4.465

   DenSpb

(16) только вот в справочнике Учетные записи электронной почти нет ничего для настройки SSL

   banco

(19) тогда или доработать или ждать обновления от 1С

   DenSpb Сделал:
    Профиль.ИспользоватьSSLPOP3 = Истина;     Профиль.ИспользоватьSSLSMTP = Истина; Получил ошибку:
Ошибка при вызове метода контекста (Подключиться): TLS/SSL failure for smtp.yandex.ru: Invalid token, probably not an SSL server    banco (21) добавь еще Профиль.ТолькоЗащищеннаяАутентификацияPOP3 = Истина; Профиль.ТолькоЗащищеннаяАутентификацияSMTP = Истина; и конечно порты правильные    DenSpb (22) добавил Профиль.ТолькоЗащищеннаяАутентификацияPOP3 = Истина; Профиль.ТолькоЗащищеннаяАутентификацияSMTP = Истина;порты указал 465 и 995, получил:

Secure SMTP authentication not available: smtp.yandex.ru

TurboConf 5 — расширение возможностей Конфигуратора 1С

ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

Ошибки при вызове метода контекста

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.

Если у вас подключен сервис 1С:Контрагент и почему-то перестали заполняться реквизиты контрагентов по ИНН, выдает ошибку:

В журнале регистрации написано:

{ОбщийМодуль.ДанныеЕдиныхГосРеестров.Модуль(31)}: Ошибка при вызове метода контекста (getCorporationRequisitesByINN)
Ответ = Прокси.getCorporationRequisitesByINN(ВходныеПараметры);
по причине:
При вызове веб-сервиса произошла ошибка. Ошибка вызова операции сервиса: {http://ws.orgregister.company1c.com/}:RequisitesWebServiceEndpointImpl7Service:getCorporationRequisitesByINN()
по причине:
При вызове веб-сервиса произошла ошибка. Неизвестная ошибка.

При попытке распечатать накладную выдает Ошибка при вызове метода контекста

Ошибка преобразования данных XDTO:
Чтение объекта типа: {http://company1c.com/orgregister/corporation}СвОКВЭД — Проверка дополнительного свойства:
форма: Атрибут
имя: ПрВерсОКВЭД
по причине:
Ошибка преобразования данных XDTO:
Чтение объекта типа: {http://company1c.com/orgregister/corporation}СвОКВЭД — Проверка дополнительного свойства:
форма: Атрибут
имя: ПрВерсОКВЭД
по причине:
Ошибка проверки данных XDTO:
Структура объекта не соответствует типу: {http://company1c.com/orgregister/corporation}СвОКВЭД

Или

ОбщийМодуль.ДанныеЕдиныхГосРеестров.Модуль(181)}: Ошибка при вызове метода контекста (getCorporationRequisitesByNameAndAddress)
Ответ = Прокси.getCorporationRequisitesByNameAndAddress(ВходныеПараметры);
по причине:
При вызове веб-сервиса произошла ошибка. Ошибка вызова операции сервиса: {http://ws.orgregister.company1c.com/}:RequisitesWebServiceEndpointImpl7Service:getCorporationRequisitesByNameAndAddress()
по причине:
При вызове веб-сервиса произошла ошибка. Неизвестная ошибка. Ошибка преобразования данных XDTO:
Чтение объекта типа: {http://company1c.com/orgregister/corporation}СвОКВЭД — Проверка дополнительного свойства:
форма: Атрибут
имя: ПрВерсОКВЭД
по причине:
Ошибка преобразования данных XDTO:
Чтение объекта типа: {http://company1c.com/orgregister/corporation}СвОКВЭД — Проверка дополнительного свойства:
форма: Атрибут
имя: ПрВерсОКВЭД
по причине:
Ошибка проверки данных XDTO:
Структура объекта не соответствует типу: {http://company1c.com/orgregister/corporation}СвОКВЭД

Вот что нужно сделать:

Нужно открыть Главное меню (1), нажать "Все функции" (2) — рис.1

Рис.1

Если у вас нет пункта "Все функции", надо открыть Главное меню (3), нажать "Сервис" (4), Парамерты (5) — рис.2

Рис.2

В открывшемся окне поставить галочку "Отображать команду "Все функции" (6), ОК (7) — рис.3

Рис.3

В открывшемся окне нажимаем на "+" Регистры сведений (8) — рис.4

Рис.4

Ищем регистр сведений "Кэш программных интерфейсов" (9) — Открыть (10) — рис.5

Рис.5

В открывшемся списке необходимо найти и удалить запись со значением в колонке Идентификатор https://api.orgregister.1c.ru/orgregister/v7?wsdl (11) — правой кнопкой — Удалить (12) — рис.6

Рис.6

После этого нужно выйти из программы и войти снова.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *